NatDevice
Search…
⌃K

Requirements

Write Once, Run Everywhere
NatDevice is a cross-platform API, designed for developers to write code once and deploy across several different platforms. NatDevice currently supports the following platforms:
  • Android API level 24+ (Android Nougat or newer)
  • iOS 14+
  • macOS 10.15+ (Apple Silicon and Intel)
  • Windows 10+ (64-bit only)
  • WebGL:
    • Chrome 91+
    • Firefox 90+
On Windows, make sure to install the latest Microsoft C++ Redistributable.
When using NatDevice in Unity, you will need Unity 2021.2+.